Back
Resolved
Resolved
SEA-MKVM-2 Storage Failure
Started 17 Mar at 05:45pm EDT, resolved 22 Mar at 02:02am EDT.
Resolved
At this time all instances have been restored.
Posted 22 Mar at 02:02am EDT.
Updated
We have recovered some data from the failed storage array, and efforts to restore individual instances are underway.
Posted 19 Mar at 11:56am EDT.
Created
We are investigating a failed storage array on sea-mkvm-2. At this time we are looking at possible recovery efforts and migrating instances to a new host.
Posted 17 Mar at 05:45pm EDT.